<!DOCTYPE html><html lang="en-AU" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://www.refugeecouncil.org.au/xmlrpc.php"> <!-- Optimized by SG Optimizer plugin version - 5.6.8 --> <!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]></script> <!-- End Google Tag Manager for WordPress by gtm4wp.com --> <!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home --><title>#YearOfWelcome: October Action - Refugee Council of Australia</title><link rel="stylesheet" id="siteground-optimizer-combined-css-62f90134140a414855629a76f46d82c3" href="https://www.refugeecouncil.org.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-62f90134140a414855629a76f46d82c3.css" media="all" /><meta name="description" content="My name is Deena and I’m writing to you from the Refugee Council of Australia."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.refugeecouncil.org.au/yow-october/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="#YearOfWelcome: October Action - Refugee Council of Australia"><meta property="og:description" content="My name is Deena and I’m writing to you from the Refugee Council of Australia."><meta property="og:url" content="https://www.refugeecouncil.org.au/yow-october/"><meta property="og:site_name" content="Refugee Council of Australia"><meta property="article:publisher" content="https://www.facebook.com/pages/Refugee-Council-of-Australia-RCOA/157472830949702"><meta property="article:tag" content="Education and training"><meta property="article:tag" content="f2f"><meta property="article:tag" content="face2face"><meta property="article:tag" content="yearofwelcome"><meta property="article:section" content="Take action"><meta property="og:updated_time" content="2020-10-28T14:24:45+10:00"><meta property="og:image" content="https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote.png"><meta property="og:image:secure_url" content="https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote.png"><meta property="og:image:width" content="1500"><meta property="og:image:height" content="500"><meta property="og:image:alt" content="Deena quote"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="#YearOfWelcome: October Action - Refugee Council of Australia"><meta name="twitter:description" content="My name is Deena and I’m writing to you from the Refugee Council of Australia."><meta name="twitter:site" content="@OzRefugeeCounc"><meta name="twitter:creator" content="@OzRefugeeCounc"><meta name="twitter:image" content="https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote.png"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "NGO",
                "Organization"
            ],
            "@id": "https://www.refugeecouncil.org.au/#organization",
            "name": "Refugee Council for Australia",
            "url": "https://www.refugeecouncil.org.au",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.refugeecouncil.org.au/wp-content/uploads/2019/02/RCOA-logo-image.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.refugeecouncil.org.au/#website",
            "url": "https://www.refugeecouncil.org.au",
            "name": "Refugee Council for Australia",
            "publisher": {
                "@id": "https://www.refugeecouncil.org.au/#organization"
            },
            "inLanguage": "en-AU",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.refugeecouncil.org.au/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.refugeecouncil.org.au/yow-october/#primaryImage",
            "url": "https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote.png",
            "width": 1500,
            "height": 500
        },
        {
            "@type": "WebPage",
            "@id": "https://www.refugeecouncil.org.au/yow-october/#webpage",
            "url": "https://www.refugeecouncil.org.au/yow-october/",
            "name": "#YearOfWelcome: October Action - Refugee Council of Australia",
            "datePublished": "2020-10-27T15:21:50+10:00",
            "dateModified": "2020-10-28T14:24:45+10:00",
            "isPartOf": {
                "@id": "https://www.refugeecouncil.org.au/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.refugeecouncil.org.au/yow-october/#primaryImage"
            },
            "inLanguage": "en-AU"
        },
        {
            "@type": "BlogPosting",
            "headline": "#YearOfWelcome: October Action - Refugee Council of Australia",
            "datePublished": "2020-10-27T15:21:50+10:00",
            "dateModified": "2020-10-28T14:24:45+10:00",
            "author": {
                "@type": "Person",
                "name": "Samuel Dariol"
            },
            "publisher": {
                "@id": "https://www.refugeecouncil.org.au/#organization"
            },
            "description": "My name is Deena and I\u2019m writing to you from the Refugee Council of Australia.",
            "@id": "https://www.refugeecouncil.org.au/yow-october/#richSnippet",
            "isPartOf": {
                "@id": "https://www.refugeecouncil.org.au/yow-october/#webpage"
            },
            "image": {
                "@id": "https://www.refugeecouncil.org.au/yow-october/#primaryImage"
            },
            "inLanguage": "en-AU",
            "mainEntityOfPage": {
                "@id": "https://www.refugeecouncil.org.au/yow-october/#webpage"
            }
        }
    ]
}</script> <!-- /Rank Math WordPress SEO plugin --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Refugee Council of Australia &raquo; Feed" href="https://www.refugeecouncil.org.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Refugee Council of Australia &raquo; #YearOfWelcome: October Action Comments Feed" href="https://www.refugeecouncil.org.au/yow-october/feed/" /><style id='wpmf-single-file-inline-css' type='text/css'>.content-align-center.elementor-widget-wpmf_file_design .wpmf_mce-wrap {text-align: center;}.content-align-left.elementor-widget-wpmf_file_design .wpmf_mce-wrap {text-align: left;}.content-align-right.elementor-widget-wpmf_file_design .wpmf_mce-wrap {text-align: right;}.wpmf-defile{display: inline-block; float:none !important}.wpmf-defile span.wpmf_mce-single-child{float:left}</style><style id='gridlove-main-inline-css' type='text/css'>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</style> <script   defer type='text/javascript' src='https://www.refugeecouncil.org.au/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>  <link rel="https://api.w.org/" href="https://www.refugeecouncil.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.refugeecouncil.org.au/wp-json/wp/v2/posts/33561" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.refugeecouncil.org.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.refugeecouncil.org.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.refugeecouncil.org.au/?p=33561' /><link rel="alternate" type="application/json+oembed" href="https://www.refugeecouncil.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.refugeecouncil.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F&#038;format=xml" /><meta name="framework" content="Redux 4.1.23" /><style type="text/css">@media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #76347d;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }</style><style id="wplmi-inline-css" type="text/css">span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; }</style><!-- Google Tag Manager for WordPress by gtm4wp.com --> <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"#YearOfWelcome: October Action - Refugee Council of Australia","pagePostType":"post","pagePostType2":"single-post","pageCategory":["takeaction","news"],"pageAttributes":["education-and-training","f2f","face2face","yearofwelcome"],"pagePostAuthor":"Samuel Dariol","pagePostDate":"27 October 2020","pagePostDateYear":"2020","pagePostDateMonth":"10","pagePostDateDay":"27"};
	dataLayer.push( dataLayer_content );//]]></script> <script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCM9VR');//]]></script> <!-- End Google Tag Manager --> <!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" href="https://www.refugeecouncil.org.au/wp-content/uploads/2019/01/RCOA-favicon.jpg" sizes="32x32" /><link rel="icon" href="https://www.refugeecouncil.org.au/wp-content/uploads/2019/01/RCOA-favicon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.refugeecouncil.org.au/wp-content/uploads/2019/01/RCOA-favicon.jpg" /><meta name="msapplication-TileImage" content="https://www.refugeecouncil.org.au/wp-content/uploads/2019/01/RCOA-favicon.jpg" /><style type="text/css" id="wp-custom-css">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</style><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#603cba"><meta name="theme-color" content="#ffffff"><style type="text/css">@font-face {
  font-family: 'Hind';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Hind Light'), local('Hind-Light'), url(https://fonts.gstatic.com/s/hind/v10/5aU19_a8oxmIfMJaERKSiA.ttf) format('truetype');
}
@font-face {
  font-family: 'Hind';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Hind Regular'), local('Hind-Regular'), url(https://fonts.gstatic.com/s/hind/v10/5aU69_a8oxmIdGd4AQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Hind';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: local('Hind Medium'), local('Hind-Medium'), url(https://fonts.gstatic.com/s/hind/v10/5aU19_a8oxmIfJpbERKSiA.ttf) format('truetype');
}
@font-face {
  font-family: 'Hind';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Hind SemiBold'), local('Hind-SemiBold'), url(https://fonts.gstatic.com/s/hind/v10/5aU19_a8oxmIfLZcERKSiA.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-33561 single-format-standard wp-embed-responsive unknown gridlove-cover-overlay-off gridlove-v_1_9_7 gridlove-child"><header id="header" class="gridlove-site-header hidden-md-down gridlove-header-wide gridlove-header-shadow"><div class="gridlove-header-top"><div class="container"></div></div><div class="gridlove-header-wrapper"><div class="gridlove-header-1 gridlove-header-middle container"><div class="gridlove-slot-l"><div class="gridlove-site-branding  "> <span class="site-title h1"><a href="https://www.refugeecouncil.org.au/" rel="home"><img class="gridlove-logo" src="https://www.refugeecouncil.org.au/wp-content/uploads/2018/12/RCOA_logo_WEB.jpg" alt="Refugee Council of Australia"></a></span></div></div><div class="gridlove-slot-r"><nav class="gridlove-main-navigation"><ul id="menu-main-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-24545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24545"><a href="https://www.refugeecouncil.org.au/get-facts/">Learn</a><ul class="sub-menu"><li id="menu-item-29463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29463"><a href="https://www.refugeecouncil.org.au/world/">Refugees in the world</a></li><li id="menu-item-30113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30113"><a href="https://www.refugeecouncil.org.au/refugees-in-australia/">Refugees in Australia</a><ul class="sub-menu"><li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26599"><a href="https://www.refugeecouncil.org.au/asylum/">Asylum</a></li><li id="menu-item-29472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29472"><a href="https://www.refugeecouncil.org.au/offshore-processing/">Offshore processing</a></li><li id="menu-item-26606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26606"><a href="https://www.refugeecouncil.org.au/detention/">Detention</a></li><li id="menu-item-29471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29471"><a href="https://www.refugeecouncil.org.au/resettlement/">Resettled refugees</a></li><li id="menu-item-26696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26696"><a href="https://www.refugeecouncil.org.au/settling-in-australia/">Settling in Australia</a></li><li id="menu-item-26691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26691"><a href="https://www.refugeecouncil.org.au/education-employment/">Education and employment</a></li></ul></li><li id="menu-item-24649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24649"><a href="https://www.refugeecouncil.org.au/statistics/">Statistics</a></li><li id="menu-item-31513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31513"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-31515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://www.refugeecouncil.org.au/films/">Films on refugees</a></li><li id="menu-item-31514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31514"><a href="https://www.refugeecouncil.org.au/books/">Books about refugees</a></li><li id="menu-item-31519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://www.refugeecouncil.org.au/other-publications/">Reports &#038; other publications</a></li></ul></li></ul></li><li id="menu-item-31459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31459"><a href="https://www.refugeecouncil.org.au/campaigns/">Campaigns</a><ul class="sub-menu"><li id="menu-item-32867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="https://www.refugeecouncil.org.au/nobody-left-behind/">Nobody Left Behind</a></li><li id="menu-item-32868" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-32868"><a href="https://www.refugeecouncil.org.au/yearofwelcome-monthly-actions/">2020: Year Of Welcome</a></li><li id="menu-item-31464" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31464"><a href="https://www.refugeecouncil.org.au/crsi/">Community Refugee Sponsorship Initiative</a></li><li id="menu-item-1260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1260"><a href="https://action.refugeecouncil.org.au/join">Join the movement</a></li><li id="menu-item-33559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33559"><a href="https://action.refugeecouncil.org.au/self_representation">Join the refugee self-representation list</a></li></ul></li><li id="menu-item-24577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24577"><a href="https://www.refugeecouncil.org.au/our-community/">Our community</a><ul class="sub-menu"><li id="menu-item-29931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29931"><a href="https://www.refugeecouncil.org.au/members-hub/">Members</a></li><li id="menu-item-29930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29930"><a href="https://www.refugeecouncil.org.au/refugees-hub/">Refugees or people seeking asylum</a></li><li id="menu-item-30128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30128"><a href="https://www.refugeecouncil.org.au/refugee-welcome-zones/">Local government</a></li><li id="menu-item-30161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30161"><a href="https://www.refugeecouncil.org.au/students-and-educators/">Students and educators</a><ul class="sub-menu"><li id="menu-item-33560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33560"><a href="https://www.refugeecouncil.org.au/face-to-face/">Face to Face: Schools and Community Program</a></li><li id="menu-item-29929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29929"><a href="https://www.refugeecouncil.org.au/students/">Students</a></li><li id="menu-item-30162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30162"><a href="https://www.refugeecouncil.org.au/teachers/">Teachers</a></li><li id="menu-item-29933" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29933"><a href="https://www.refugeecouncil.org.au/educationsig/">Refugee Education Special Interest Group</a></li><li id="menu-item-30165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30165"><a href="https://www.refugeecouncil.org.au/researchers/">Researchers</a></li></ul></li><li id="menu-item-31504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31504"><a href="https://www.refugeecouncil.org.au/employing-refugees/">Employers</a></li></ul></li><li id="menu-item-24544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24544"><a href="https://www.refugeecouncil.org.au/media-publications/">Media &#038; Publications</a><ul class="sub-menu"><li id="menu-item-30147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30147"><a href="https://www.refugeecouncil.org.au/media-centre/">Media centre</a></li><li id="menu-item-29462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29462"><a href="https://www.refugeecouncil.org.au/media-releases/">Media releases</a></li><li id="menu-item-30414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30414"><a href="https://www.refugeecouncil.org.au/publications/">Publications</a><ul class="sub-menu"><li id="menu-item-26567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26567"><a href="https://www.refugeecouncil.org.au/reports/">Reports</a></li><li id="menu-item-28605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28605"><a href="https://www.refugeecouncil.org.au/submissions/">Submissions</a></li><li id="menu-item-29608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29608"><a href="https://www.refugeecouncil.org.au/bright-ideas/">Bright ideas</a></li><li id="menu-item-24851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24851"><a href="https://www.refugeecouncil.org.au/category/speeches/">Speeches</a></li></ul></li></ul></li><li id="menu-item-29510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29510"><a href="https://www.refugeecouncil.org.au/resources/">Find</a><ul class="sub-menu"><li id="menu-item-29511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29511"><a href="https://www.refugeecouncil.org.au/services/">Services</a></li><li id="menu-item-31552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31552"><a href="https://www.refugeecouncil.org.au/migration-advice/">Legal or migration advice</a></li><li id="menu-item-29512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29512"><a href="https://www.refugeecouncil.org.au/factsheets/">Information and factsheets for refugees</a></li><li id="menu-item-30136" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30136"><a href="https://www.refugeecouncil.org.au/donating-goods/">Donating goods</a></li></ul></li><li id="menu-item-30138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30138"><a href="https://www.refugeecouncil.org.au/about-us/">About us</a><ul class="sub-menu"><li id="menu-item-30312" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30312"><a href="https://www.refugeecouncil.org.au/who-we-are/">Who we are</a></li><li id="menu-item-30325" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30325"><a href="https://www.refugeecouncil.org.au/our-team/">Our team</a></li><li id="menu-item-30313" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30313"><a href="https://www.refugeecouncil.org.au/membership/">Membership</a></li><li id="menu-item-24556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24556"><a href="https://www.refugeecouncil.org.au/volunteering/">Volunteer or intern with us</a></li><li id="menu-item-31173" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31173"><a href="https://www.refugeecouncil.org.au/jobs/">Work with us</a></li><li id="menu-item-30139" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30139"><a href="https://www.refugeecouncil.org.au/contact-us/">Contact us</a></li></ul></li><li id="menu-item-26737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26737"><a href="https://action.refugeecouncil.org.au/fairer">Donate</a></li></ul></nav><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://www.refugeecouncil.org.au/" method="get"><input name="s" type="text" value="" placeholder="Search" /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li></ul></div></div></div></header><div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up"><div class="container"><div class="gridlove-site-branding mini"> <span class="site-title h1"><a href="https://www.refugeecouncil.org.au/" rel="home"><img class="gridlove-logo-mini" src="https://www.refugeecouncil.org.au/wp-content/uploads/2019/02/RCOA-logo-image.jpg" alt="Refugee Council of Australia"></a></span></div><ul class="gridlove-actions gridlove-menu"><li class="gridlove-actions-button gridlove-action-search"> <span> <i class="fa fa-search"></i> </span><ul class="sub-menu"><li><form class="gridlove-search-form" action="https://www.refugeecouncil.org.au/" method="get"><input name="s" type="text" value="" placeholder="Search" /><button type="submit" class="gridlove-button-search">Search</button></form></li></ul></li><li class="gridlove-actions-button"> <span class="gridlove-sidebar-action"> <i class="fa fa-bars"></i> </span></li></ul></div></div><div id="cover" class="gridlove-cover-area gridlove-cover-single"><div class="gridlove-cover-item"><div class="gridlove-cover-bg"> <span class="gridlove-cover"> <img width="1500" height="500" src="https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote.png" class="attachment-gridlove-cover size-gridlove-cover wp-post-image" alt="Deena quote" srcset="https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote.png 1500w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-300x100.png 300w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-1024x341.png 1024w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-768x256.png 768w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-370x123.png 370w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-270x90.png 270w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-570x190.png 570w, https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Deena-quote-740x247.png 740w" sizes="(max-width: 1500px) 100vw, 1500px" /> </span></div></div></div><div id="content" class="gridlove-site-content container gridlove-sidebar-right"><div class="row"><div class="gridlove-share-wrapper"><div class="gridlove-share gridlove-box gridlove-sticky-share"><div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F&amp;t=%23YearOfWelcome%3A%20October%20Action"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F&amp;text=%23YearOfWelcome%3A%20October%20Action"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F&amp;title=%23YearOfWelcome%3A%20October%20Action"><span>Reddit</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F&amp;media=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fwp-content%2Fuploads%2F2020%2F10%2FDeena-quote.png&amp;description=%23YearOfWelcome%3A%20October%20Action"><span>Pinterest</span></a><a href="mailto:?subject=%23YearOfWelcome%3A%20October%20Action&amp;body=https%3A%2F%2Fwww.refugeecouncil.org.au%2Fyow-october%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a></div></div></div><div class="gridlove-content gridlove-single-layout-7"><article id="post-33561" class="gridlove-box box-vm post-33561 post type-post status-publish format-standard has-post-thumbnail hentry category-takeaction category-news tag-education-and-training tag-f2f tag-face2face tag-yearofwelcome"><div class="box-inner-p-bigger box-single"><div class="entry-header"><div id="gridlove-breadcrumbs" class="gridlove-breadcrumbs"><span><a title="Go to Refugee Council of Australia." href="https://www.refugeecouncil.org.au" class="home"><span>Home</span></a></span> &gt; <span><a title="Go to the Take action category archives." href="https://www.refugeecouncil.org.au/category/takeaction/" class="taxonomy category"><span>Take action</span></a></span> &gt; <span class="post post-post current-item">#YearOfWelcome: October Action</span></div><div class="entry-category"> <a href="https://www.refugeecouncil.org.au/category/takeaction/" class="gridlove-cat gridlove-cat-55">Take action</a><a href="https://www.refugeecouncil.org.au/category/news/" class="gridlove-cat gridlove-cat-15">News</a></div><h1 class="entry-title">#YearOfWelcome: October Action</h1><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">28 October 2020</span></div><div class="meta-item meta-rtime">4 min read</div></div></div><div class="entry-content"><div class="pf-content"><p>My name is Deena and I’m writing to you from the Refugee Council of Australia.</p><p>We’re now into month 10 of the Year of Welcome.  Thank you for coming along on the journey with us this far, despite the challenges that this year has raised for all of us!  We’ve loved hearing about the ways in which you have taken the monthly actions to send a message of welcome to people in your community who came to Australia seeking safety.</p><p>This month’s <a href="https://action.refugeecouncil.org.au/r?u=oCEVHIrWpT9lqMHsQJ_kBcKNHRuAmDElI7x0a7zAwA8SXc31PC3yZDitg-qhzpF4aKMXpUOzGxvSKO_8mNOeig&amp;e=8dbf951db4852def31a6b54feaf4967d&amp;utm_source=refugeecouncilaus&amp;utm_medium=email&amp;utm_campaign=yow_october_action&amp;n=2&amp;test_email=1" target="_blank" rel="noopener noreferrer">budget</a> was a stark reminder of the dark times we still live in when it comes to refugee policy. Refugees and people seeking asylum are hurting. It’s now more important than ever for us to come together to <strong>welcome and support</strong> those amongst us who came here to rebuild their lives and homes.</p><p>At the Refugee Council of Australia (RCOA), we strongly believe that the people best placed to lead the way to a humane refugee policy are those who have lived the refugee experience first-hand. This principle underpins all our work, and one of the programs we are most proud of is our <em>Face to Face</em> speakers bureau, <strong>which brings </strong><strong>me</strong><strong> to your October action. </strong></p><p><span class="button"><b><a href="https://www.refugeecouncil.org.au/face-to-face/">Book a Face to Face education workshop today!</a><br /> </b></span></p><p><span data-contrast="none">I came to Australia as a refugee from Iraq, in </span><span data-contrast="none">1990</span><span data-contrast="none">.  </span><span data-contrast="none">I found that people really wanted to know more about my refugee journey, and that sharing it gave them a better understanding of why </span><span data-contrast="none">and how people </span><span data-contrast="none">have to</span><span data-contrast="none"> flee their homes. I found the Face to Face program and signed up as a speaker, gaining paid </span><span data-contrast="none">work sharing</span><span data-contrast="none"> this story with school students. Now, I work at the Refugee Council and run the program </span><span data-contrast="none">myself</span><span data-contrast="none">.</span><span data-contrast="none"> </span><span data-contrast="none">  </span></p><p><span data-contrast="none">Through Face to Face</span><span data-contrast="none">, we </span><span data-contrast="none">provide</span><span data-contrast="none"> training and paid employment to </span><span data-contrast="none">people </span><span data-contrast="none">who wish to share the</span><span data-contrast="none"> story of their</span><span data-contrast="none"> refugee experience.  </span><span data-contrast="none">Since 2014, we have brought </span><span data-contrast="none">speakers</span><span data-contrast="none"> with lived refugee experience</span><span data-contrast="none"> into schools</span><span data-contrast="none">, </span><span data-contrast="none">allow</span><span data-contrast="none">ing tens of</span><span data-contrast="none"> thousands of students </span><span data-contrast="none">and teachers the privilege of hearing the refugee experience as a first-hand account. </span><span data-contrast="none">H</span><span data-contrast="none">earing someone’s first-hand experience is a powerful tool for creating empathy for refugees and people seeking asylum, and </span><span data-contrast="none">for</span><span data-contrast="none"> tackl</span><span data-contrast="none">ing</span><span data-contrast="none"> the dominant narrative we might hear in the media.  As such, </span><span data-contrast="none">I</span><span data-contrast="none"> see this program as an excellent way to create a culture of welcome at a time when it is most needed.</span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p><p><span data-contrast="none">The feedback from those who have the privilege of hearing such stories first-hand is overwhelmingly positive.  One Year 10 Student recently told </span><span data-contrast="none">me</span><span data-contrast="none">, “</span><em><span data-contrast="none">I learned so much from this presentation. Before listening, I had very little understanding of what </span></em><em><span data-contrast="none">the majority of</span></em><em><span data-contrast="none"> refugees </span></em><em><span data-contrast="none">actually experience</span></em><em><span data-contrast="none">. I was really moved by the way people fought for their rights and never gave up.</span></em><em><span data-contrast="none">”</span></em></p><p><span data-contrast="none">When COVID</span><span data-contrast="none">&#8211;</span><span data-contrast="none">19</span><span data-contrast="none"> struck</span><span data-contrast="none">, the program was faced with a new challenge- how to deliver incursions when schools weren’t operating in </span><span data-contrast="none">place</span><span data-contrast="none">?  Luckily, through the wonders of modern technology (AKA Zoom)</span><span data-contrast="none">,</span><span data-contrast="none"> we were able to </span><span data-contrast="none">quickly transition </span><span data-contrast="none">to an online model.  </span><span data-contrast="none">This went down so well </span><strong><span data-contrast="none">that we decided to expand to workplaces and community </span></strong><strong><span data-contrast="none">groups, and</span></strong><strong><span data-contrast="none"> offer virtual</span></strong> <strong><span data-contrast="none">presentat</span></strong><strong><span data-contrast="none">ions</span></strong><strong><span data-contrast="none"> right across Australia. </span></strong><span data-ccp-props="{}"> </span></p><p>As such, for your October action, I’d love for you to organise a virtual or face to face incursion, to offer those in your community, workplace or school the incredible opportunity of hearing someone’s story first-hand, and ask any questions they may have. You’ll also be supporting the paid employment of people who came to Australia as refugees. <strong><span data-contrast="none">A</span></strong>s a Year of Welcome participant,<strong><span data-contrast="none"> we’re offering you 20% off! </span></strong><strong><span data-contrast="none">Just include ‘Year of Welcome discount’ </span></strong><strong><span data-contrast="none">when you </span></strong><strong><span data-contrast="none">make your booking inquiry.</span></strong><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559740&quot;:259}"> </span></p><p><strong><span class="button"><a href="https://www.refugeecouncil.org.au/face-to-face/">Read more and book your Face to Face experience here!</a></span></strong></p><p><span data-contrast="none">We know it’s more of a commitment this month, but we promise you, it will be one of the most moving stories you ever </span><span data-contrast="none">hear</span><span data-contrast="none">. </span></p><p><a href="https://www.refugeecouncil.org.au/f2f-bookings/"><strong><span data-contrast="none">Sign up</span></strong><strong><span data-contrast="none"> now </span></strong><strong><span data-contrast="none">to</span></strong> <strong><span data-contrast="none">organise a virtual or in person incursion</span></strong><strong><span data-contrast="none">. </span></strong><strong><span data-contrast="none">Remember to include ‘Year of Welcome discount’ in your booking inquiry for a 20% discount.</span></strong></a> <span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true}"> </span></p><p>&nbsp;</p><p>&nbsp;</p><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display:inline; vertical-align:text-bottom; margin: 0 6px 0 0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow:none;" /><noscript><img class="lazyload" src="https://cdn.printfriendly.com/icons/printfriendly-icon-md.png" alt="Print Friendly, PDF & Email" style="display:inline; vertical-align:text-bottom; margin: 0 6px 0 0; padding:0; border:none; -webkit-box-shadow:none; -moz-box-shadow:none; box-shadow:none;" /></noscript>Print this</a></div></div><div class="entry-tags"> <a href="https://www.refugeecouncil.org.au/tag/education-and-training/" rel="tag">Education and training</a> <a href="https://www.refugeecouncil.org.au/tag/f2f/" rel="tag">f2f</a> <a href="https://www.refugeecouncil.org.au/tag/face2face/" rel="tag">face2face</a> <a href="https://www.refugeecouncil.org.au/tag/yearofwelcome/" rel="tag">yearofwelcome</a></div></div></div></article><div class="gridlove-related"><div class="gridlove-module"><div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div><div class="row"><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box gridlove-highlight post-33322 post type-post status-publish format-standard has-post-thumbnail hentry category-takeaction category-news tag-yearofwelcome"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/yow-september/" title="#YearOfWelcome: September action"><img width="385" height="300" src="https://www.refugeecouncil.org.au/wp-content/uploads/2020/09/Fatma-image-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="Backs of two women in jackets walking on street next to wall with mural and witches hat" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://www.refugeecouncil.org.au/category/takeaction/" class="gridlove-cat gridlove-cat-55">Take action</a><a href="https://www.refugeecouncil.org.au/category/news/" class="gridlove-cat gridlove-cat-15">News</a></div><h2 class="entry-title h3"><a href="https://www.refugeecouncil.org.au/yow-september/">#YearOfWelcome: September action</a></h2><div class="entry-content"><p>We are nearing the end of the 2020. What a year it has been. None of us could have foreseen the chaos and turbulence that has shaken our world. At the Refugee Council of Australia, 2020 has marked a period of...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">16 September 2020</span></div></div></div></article></div><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box gridlove-highlight post-33285 post type-post status-publish format-standard has-post-thumbnail hentry category-takeaction tag-yearofwelcome"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/yow-august/" title="#YearOfWelcome: August action"><img width="385" height="300" src="https://www.refugeecouncil.org.au/wp-content/uploads/2020/08/No-Child-Left-Behind-boy-tshirt-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="Smiling boy in T-shirt running through spray with logo #NoChildLeftBehind" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://www.refugeecouncil.org.au/category/takeaction/" class="gridlove-cat gridlove-cat-55">Take action</a></div><h2 class="entry-title h3"><a href="https://www.refugeecouncil.org.au/yow-august/">#YearOfWelcome: August action</a></h2><div class="entry-content"><p>There are more than 16,000 children and young people seeking asylum in Australia, and their families are ineligible for JobKeeper, JobSeeker and some can’t even access Medicare. We are calling for the expansion of the...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">31 August 2020</span></div></div></div></article></div><div class="col-lg-12 col-md-12 col-sm-12"><article class="gridlove-post gridlove-post-b gridlove-box gridlove-highlight post-33226 post type-post status-publish format-standard has-post-thumbnail hentry category-takeaction tag-yearofwelcome"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/yow-july/" title="Seven Years of Offshore Detention"><img width="385" height="300" src="https://www.refugeecouncil.org.au/wp-content/uploads/2018/10/Nauru_from_air-385x300.jpg" class="attachment-gridlove-b8 size-gridlove-b8 wp-post-image" alt="Nauru from the air" /></a></div><div class="box-inner-ptbr box-col-b entry-sm-overlay"><div class="box-inner-ellipsis"><div class="entry-category"> <a href="https://www.refugeecouncil.org.au/category/takeaction/" class="gridlove-cat gridlove-cat-55">Take action</a></div><h2 class="entry-title h3"><a href="https://www.refugeecouncil.org.au/yow-july/">Seven Years of Offshore Detention</a></h2><div class="entry-content"><p>It has been seven years since 19 July 2013. On that date, the Australian Government announced that anyone who arrived in Australia by boat to seek protection would be taken to offshore processing centres on Nauru and...</p></div></div><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">27 July 2020</span></div></div></div></article></div></div></div></div></div><div class="gridlove-sidebar"><div id="custom_html-7" class="widget_text gridlove-highlight widget gridlove-box widget_custom_html"><h4 class="widget-title">Join the movement!</h4><div class="textwidget custom-html-widget">We need you to show our government that Australia cares about refugees. 
Help us by joining the movement so we can protect refugees, not punish them.<div class="signup" href="https://action.refugeecouncil.org.au/join">Join the movement today!</div></div></div><div id="search_filter_register_widget-2" class="widget gridlove-box widget_search_filter_register_widget"><h4 class="widget-title">Find what you want</h4><form data-sf-form-id='29564' data-is-rtl='0' data-maintain-state='' data-results-url='https://www.refugeecouncil.org.au/?sfid=29564' data-ajax-url='https://www.refugeecouncil.org.au/?sfid=29564&amp;sf_data=all' data-ajax-form-url='https://www.refugeecouncil.org.au/?sfid=29564&amp;sf_action=get_data&amp;sf_data=form' data-display-result-method='archive' data-use-history-api='1' data-template-loaded='0' data-lang-code='' data-ajax='1' data-ajax-data-type='html' data-ajax-target='#main' data-ajax-pagination-type='normal' data-ajax-links-selector='.pagination a' data-update-ajax-url='1' data-only-results-ajax='1' data-scroll-to-pos='0' data-init-paged='1' data-auto-update='1' data-auto-count='1' data-auto-count-refresh-mode='1' action='https://www.refugeecouncil.org.au/?sfid=29564' method='post' class='searchandfilter' id='search-filter-form-29564' autocomplete='off' data-instance-count='1'><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type=""> <label><span class="screen-reader-text">Search here</span><input placeholder="Search …" name="_sf_search[]" class="sf-input-text" type="text" value="" title="Search here"></label></li><li class="sf-field-category" data-sf-field-name="_sft_category" data-sf-field-type="category" data-sf-field-input-type="select" data-sf-combobox="1"><h4>Category</h4> <label> <span class="screen-reader-text">Category</span> <select data-combobox="1" name="_sft_category[]" class="sf-input-select" title="Category"><option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" data-sf-depth="0" value="">Choose a category</option><option class="sf-level-0 sf-item-599" data-sf-count="16" data-sf-depth="0" value="about-us">About us&nbsp;&nbsp;(16)</option><option class="sf-level-0 sf-item-83" data-sf-count="31" data-sf-depth="0" value="bright-ideas">Bright Ideas&nbsp;&nbsp;(31)</option><option class="sf-level-0 sf-item-728" data-sf-count="2" data-sf-depth="0" value="community-organising">Community Organising&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-10" data-sf-count="58" data-sf-depth="0" value="factsheets">Factsheets&nbsp;&nbsp;(58)</option><option class="sf-level-0 sf-item-675" data-sf-count="31" data-sf-depth="0" value="films">Films&nbsp;&nbsp;(31)</option><option class="sf-level-0 sf-item-9" data-sf-count="60" data-sf-depth="0" value="getfacts">Get the facts&nbsp;&nbsp;(60)</option><option class="sf-level-0 sf-item-129" data-sf-count="48" data-sf-depth="0" value="publications-external">Interesting publications&nbsp;&nbsp;(48)</option><option class="sf-level-0 sf-item-18" data-sf-count="42" data-sf-depth="0" value="media">Media&nbsp;&nbsp;(42)</option><option class="sf-level-0 sf-item-15" data-sf-count="70" data-sf-depth="0" value="news">News&nbsp;&nbsp;(70)</option><option class="sf-level-0 sf-item-659" data-sf-count="12" data-sf-depth="0" value="our-community">Our community&nbsp;&nbsp;(12)</option><option class="sf-level-0 sf-item-673" data-sf-count="2" data-sf-depth="0" value="refugee-education-sig">Refugee Education SIG&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-677" data-sf-count="30" data-sf-depth="0" value="refugee-info">Refugee information&nbsp;&nbsp;(30)</option><option class="sf-level-0 sf-item-669" data-sf-count="36" data-sf-depth="0" value="refugee-welcome-zones">Refugee Welcome Zones&nbsp;&nbsp;(36)</option><option class="sf-level-0 sf-item-609" data-sf-count="17" data-sf-depth="0" value="australia">Refugees in Australia&nbsp;&nbsp;(17)</option><option class="sf-level-0 sf-item-749" data-sf-count="9" data-sf-depth="0" value="refugees-in-the-world">Refugees in the world&nbsp;&nbsp;(9)</option><option class="sf-level-0 sf-item-34" data-sf-count="62" data-sf-depth="0" value="reports">Reports&nbsp;&nbsp;(62)</option><option class="sf-level-0 sf-item-36" data-sf-count="41" data-sf-depth="0" value="resources">Resources&nbsp;&nbsp;(41)</option><option class="sf-level-0 sf-item-678" data-sf-count="10" data-sf-depth="0" value="service-provider-info">Service providers&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-679" data-sf-count="21" data-sf-depth="0" value="services">Services&nbsp;&nbsp;(21)</option><option class="sf-level-0 sf-item-50" data-sf-count="6" data-sf-depth="0" value="speeches">Speeches&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-672" data-sf-count="1" data-sf-depth="0" value="staff-profiles">Staff profiles&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-51" data-sf-count="13" data-sf-depth="0" value="statistics">Statistics&nbsp;&nbsp;(13)</option><option class="sf-level-0 sf-item-52" data-sf-count="41" data-sf-depth="0" value="submissions">Submissions&nbsp;&nbsp;(41)</option><option class="sf-level-0 sf-item-55" data-sf-count="23" data-sf-depth="0" value="takeaction">Take action&nbsp;&nbsp;(23)</option> </select> </label></li><li class="sf-field-tag" data-sf-field-name="_sft_post_tag" data-sf-field-type="tag" data-sf-field-input-type="select" data-sf-combobox="1"><h4>Topic</h4> <label> <span class="screen-reader-text">Topic</span> <select data-combobox="1" name="_sft_post_tag[]" class="sf-input-select" title="Topic"><option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" data-sf-depth="0" value="">Choose a topic</option><option class="sf-level-0 sf-item-157" data-sf-count="5" data-sf-depth="0" value="abuse">Abuse&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-731" data-sf-count="1" data-sf-depth="0" value="accountability">accountability&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-159" data-sf-count="3" data-sf-depth="0" value="advocacy">Advocacy&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-160" data-sf-count="5" data-sf-depth="0" value="afghanistan">Afghanistan&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-161" data-sf-count="22" data-sf-depth="0" value="africa">Africa&nbsp;&nbsp;(22)</option><option class="sf-level-0 sf-item-168" data-sf-count="8" data-sf-depth="0" value="alternative-pathways">Alternative pathways&nbsp;&nbsp;(8)</option><option class="sf-level-0 sf-item-170" data-sf-count="8" data-sf-depth="0" value="annual-consultations">Annual consultations&nbsp;&nbsp;(8)</option><option class="sf-level-0 sf-item-174" data-sf-count="4" data-sf-depth="0" value="art">Art and culture&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-680" data-sf-count="4" data-sf-depth="0" value="asia">Asia&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-70" data-sf-count="23" data-sf-depth="0" value="asia-pacific">Asia-Pacific&nbsp;&nbsp;(23)</option><option class="sf-level-0 sf-item-72" data-sf-count="103" data-sf-depth="0" value="asylum">Asylum&nbsp;&nbsp;(103)</option><option class="sf-level-0 sf-item-184" data-sf-count="42" data-sf-depth="0" value="australia">Australia&nbsp;&nbsp;(42)</option><option class="sf-level-0 sf-item-752" data-sf-count="1" data-sf-depth="0" value="australian-law">Australian law&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-189" data-sf-count="10" data-sf-depth="0" value="boats">Boats&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-191" data-sf-count="11" data-sf-depth="0" value="bridging-visas">Bridging visas&nbsp;&nbsp;(11)</option><option class="sf-level-0 sf-item-743" data-sf-count="1" data-sf-depth="0" value="campaign">campaign&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-732" data-sf-count="19" data-sf-depth="0" value="children-and-young-people">Children and young people&nbsp;&nbsp;(19)</option><option class="sf-level-0 sf-item-724" data-sf-count="1" data-sf-depth="0" value="christmas-island">Christmas Island&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-80" data-sf-count="17" data-sf-depth="0" value="citizenship">Citizenship&nbsp;&nbsp;(17)</option><option class="sf-level-0 sf-item-206" data-sf-count="4" data-sf-depth="0" value="citizenship-delays">Citizenship delays&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-210" data-sf-count="6" data-sf-depth="0" value="community-sponsorship">Community sponsorship&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-745" data-sf-count="2" data-sf-depth="0" value="conference">conference&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-213" data-sf-count="10" data-sf-depth="0" value="conflict">Conflict&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-215" data-sf-count="2" data-sf-depth="0" value="contribution-to-society">Contribution to society&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-742" data-sf-count="5" data-sf-depth="0" value="coronavirus">coronavirus&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-216" data-sf-count="2" data-sf-depth="0" value="costs">Costs&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-219" data-sf-count="2" data-sf-depth="0" value="courts-tribunals">Courts &amp; tribunals&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-739" data-sf-count="15" data-sf-depth="0" value="covid-19">COVID-19&nbsp;&nbsp;(15)</option><option class="sf-level-0 sf-item-746" data-sf-count="1" data-sf-depth="0" value="definitions">definitions&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-225" data-sf-count="10" data-sf-depth="0" value="destitution">Destitution&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-94" data-sf-count="46" data-sf-depth="0" value="detention">Detention&nbsp;&nbsp;(46)</option><option class="sf-level-0 sf-item-771" data-sf-count="1" data-sf-depth="0" value="diaspora">diaspora&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-232" data-sf-count="7" data-sf-depth="0" value="disability">Disability&nbsp;&nbsp;(7)</option><option class="sf-level-0 sf-item-239" data-sf-count="27" data-sf-depth="0" value="education-and-training">Education and training&nbsp;&nbsp;(27)</option><option class="sf-level-0 sf-item-65" data-sf-count="35" data-sf-depth="0" value="work">Employment&nbsp;&nbsp;(35)</option><option class="sf-level-0 sf-item-242" data-sf-count="9" data-sf-depth="0" value="english-language">English language&nbsp;&nbsp;(9)</option><option class="sf-level-0 sf-item-244" data-sf-count="4" data-sf-depth="0" value="enterprise">Enterprise&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-207" data-sf-count="1" data-sf-depth="0" value="environment">Environment&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-247" data-sf-count="3" data-sf-depth="0" value="europe">Europe&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-250" data-sf-count="3" data-sf-depth="0" value="events">Events&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-759" data-sf-count="6" data-sf-depth="0" value="f2f">f2f&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-729" data-sf-count="9" data-sf-depth="0" value="face2face">face2face&nbsp;&nbsp;(9)</option><option class="sf-level-0 sf-item-256" data-sf-count="3" data-sf-depth="0" value="families">Families&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-257" data-sf-count="26" data-sf-depth="0" value="family-reunion">Family reunion&nbsp;&nbsp;(26)</option><option class="sf-level-0 sf-item-259" data-sf-count="3" data-sf-depth="0" value="fast-tracking">Fast-tracking&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-262" data-sf-count="29" data-sf-depth="0" value="films">Films&nbsp;&nbsp;(29)</option><option class="sf-level-0 sf-item-268" data-sf-count="4" data-sf-depth="0" value="global-compacts">Global Compacts&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-269" data-sf-count="5" data-sf-depth="0" value="government-programs">Government programs&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-104" data-sf-count="20" data-sf-depth="0" value="health">Health&nbsp;&nbsp;(20)</option><option class="sf-level-0 sf-item-701" data-sf-count="13" data-sf-depth="0" value="healthcare">healthcare&nbsp;&nbsp;(13)</option><option class="sf-level-0 sf-item-274" data-sf-count="4" data-sf-depth="0" value="history">History&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-766" data-sf-count="1" data-sf-depth="0" value="hong-kong">hong kong&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-696" data-sf-count="12" data-sf-depth="0" value="housing">Housing&nbsp;&nbsp;(12)</option><option class="sf-level-0 sf-item-277" data-sf-count="10" data-sf-depth="0" value="human-rights">Human rights&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-726" data-sf-count="1" data-sf-depth="0" value="indonesia">Indonesia&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-714" data-sf-count="1" data-sf-depth="0" value="integration">integration&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-287" data-sf-count="4" data-sf-depth="0" value="interception">Interception&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-753" data-sf-count="2" data-sf-depth="0" value="international">international&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-686" data-sf-count="6" data-sf-depth="0" value="international-issues">International issues&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-290" data-sf-count="9" data-sf-depth="0" value="international-law">International law&nbsp;&nbsp;(9)</option><option class="sf-level-0 sf-item-291" data-sf-count="8" data-sf-depth="0" value="international-meetings">International meetings&nbsp;&nbsp;(8)</option><option class="sf-level-0 sf-item-292" data-sf-count="3" data-sf-depth="0" value="international-organisations">International organisations&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-295" data-sf-count="5" data-sf-depth="0" value="iraq">Iraq&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-703" data-sf-count="1" data-sf-depth="0" value="jobactive">jobactive&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-123" data-sf-count="9" data-sf-depth="0" value="legislation">Legislation&nbsp;&nbsp;(9)</option><option class="sf-level-0 sf-item-311" data-sf-count="4" data-sf-depth="0" value="local-government">Local government&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-313" data-sf-count="11" data-sf-depth="0" value="manus-island">Manus Island&nbsp;&nbsp;(11)</option><option class="sf-level-0 sf-item-526" data-sf-count="2" data-sf-depth="0" value="maps">Maps&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-709" data-sf-count="1" data-sf-depth="0" value="medevac">Medevac&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-314" data-sf-count="5" data-sf-depth="0" value="membership">Membership&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-315" data-sf-count="6" data-sf-depth="0" value="mental-health">Mental health&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-681" data-sf-count="6" data-sf-depth="0" value="middle-east-and-north-africa">Middle East and North Africa&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-318" data-sf-count="3" data-sf-depth="0" value="migration">Migration&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-319" data-sf-count="55" data-sf-depth="0" value="migration-advice">Migration advice&nbsp;&nbsp;(55)</option><option class="sf-level-0 sf-item-324" data-sf-count="14" data-sf-depth="0" value="money">Money&nbsp;&nbsp;(14)</option><option class="sf-level-0 sf-item-326" data-sf-count="2" data-sf-depth="0" value="multiculturalism">Multiculturalism&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-21" data-sf-count="4" data-sf-depth="0" value="multilingual-information">Multilingual information&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-523" data-sf-count="6" data-sf-depth="0" value="myanmar-burma">Myanmar (Burma)&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-22" data-sf-count="10" data-sf-depth="0" value="mythbusters">Myths&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-333" data-sf-count="16" data-sf-depth="0" value="nauru">Nauru&nbsp;&nbsp;(16)</option><option class="sf-level-0 sf-item-700" data-sf-count="1" data-sf-depth="0" value="ndis">NDIS&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-690" data-sf-count="14" data-sf-depth="0" value="new-south-wales">New South Wales&nbsp;&nbsp;(14)</option><option class="sf-level-0 sf-item-770" data-sf-count="2" data-sf-depth="0" value="no-child-left-behind">no child left behind&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-684" data-sf-count="6" data-sf-depth="0" value="north-america">North America&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-692" data-sf-count="1" data-sf-depth="0" value="northern-territory">Northern Territory&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-751" data-sf-count="3" data-sf-depth="0" value="nsw-new-south-wales">NSW (New South Wales)&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-744" data-sf-count="1" data-sf-depth="0" value="nz-new-zealand">NZ (New Zealand)&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-128" data-sf-count="41" data-sf-depth="0" value="offshore-processing">Offshore processing&nbsp;&nbsp;(41)</option><option class="sf-level-0 sf-item-347" data-sf-count="3" data-sf-depth="0" value="operation-sovereign-borders">Operation Sovereign Borders&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-741" data-sf-count="3" data-sf-depth="0" value="people-seeking-asylum">people seeking asylum&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-355" data-sf-count="2" data-sf-depth="0" value="people-smuggling">People smuggling and trafficking&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-358" data-sf-count="14" data-sf-depth="0" value="png-papua-new-guinea">PNG (Papua New Guinea)&nbsp;&nbsp;(14)</option><option class="sf-level-0 sf-item-761" data-sf-count="1" data-sf-depth="0" value="program">program&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-767" data-sf-count="1" data-sf-depth="0" value="protection">protection&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-363" data-sf-count="1" data-sf-depth="0" value="public-attitudes">Public attitudes&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-689" data-sf-count="3" data-sf-depth="0" value="queensland">Queensland&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-367" data-sf-count="6" data-sf-depth="0" value="racism-and-discrimination">Racism and discrimination&nbsp;&nbsp;(6)</option><option class="sf-level-0 sf-item-740" data-sf-count="3" data-sf-depth="0" value="refugee">Refugee&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-374" data-sf-count="33" data-sf-depth="0" value="refugee-and-humanitarian-program">Refugee and Humanitarian Program&nbsp;&nbsp;(33)</option><option class="sf-level-0 sf-item-634" data-sf-count="3" data-sf-depth="0" value="refugee-camps">Refugee camps&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-376" data-sf-count="23" data-sf-depth="0" value="refugee-communities">Refugee communities&nbsp;&nbsp;(23)</option><option class="sf-level-0 sf-item-31" data-sf-count="2" data-sf-depth="0" value="rcan">Refugee Communities Advocacy Network&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-660" data-sf-count="2" data-sf-depth="0" value="sig">Refugee Education Special Interest Group&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-32" data-sf-count="30" data-sf-depth="0" value="refugee-stories">Refugee stories&nbsp;&nbsp;(30)</option><option class="sf-level-0 sf-item-386" data-sf-count="4" data-sf-depth="0" value="refugee-welcome-zones">Refugee Welcome Zones&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-772" data-sf-count="1" data-sf-depth="0" value="refugees">refugees&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-388" data-sf-count="14" data-sf-depth="0" value="regional-cooperation">Regional cooperation&nbsp;&nbsp;(14)</option><option class="sf-level-0 sf-item-392" data-sf-count="2" data-sf-depth="0" value="religion">Religion&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-130" data-sf-count="33" data-sf-depth="0" value="resettlement">Resettlement&nbsp;&nbsp;(33)</option><option class="sf-level-0 sf-item-37" data-sf-count="8" data-sf-depth="0" value="rohingya">Rohingya&nbsp;&nbsp;(8)</option><option class="sf-level-0 sf-item-132" data-sf-count="7" data-sf-depth="0" value="root-causes">Root causes&nbsp;&nbsp;(7)</option><option class="sf-level-0 sf-item-38" data-sf-count="16" data-sf-depth="0" value="rsd-refugee-status-determination">RSD (refugee status determination)&nbsp;&nbsp;(16)</option><option class="sf-level-0 sf-item-390" data-sf-count="11" data-sf-depth="0" value="regional-settlement">Rural and regional settlement&nbsp;&nbsp;(11)</option><option class="sf-level-0 sf-item-762" data-sf-count="3" data-sf-depth="0" value="schools">schools&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-412" data-sf-count="3" data-sf-depth="0" value="secrecy">Secrecy&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-414" data-sf-count="10" data-sf-depth="0" value="self-representation">Self-representation&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-41" data-sf-count="12" data-sf-depth="0" value="service-providers">Service providers&nbsp;&nbsp;(12)</option><option class="sf-level-0 sf-item-615" data-sf-count="15" data-sf-depth="0" value="services">Services&nbsp;&nbsp;(15)</option><option class="sf-level-0 sf-item-45" data-sf-count="56" data-sf-depth="0" value="settlement">Settlement&nbsp;&nbsp;(56)</option><option class="sf-level-0 sf-item-134" data-sf-count="1" data-sf-depth="0" value="spn">Settlement Policy Network&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-418" data-sf-count="11" data-sf-depth="0" value="settlement-services">Settlement services&nbsp;&nbsp;(11)</option><option class="sf-level-0 sf-item-768" data-sf-count="2" data-sf-depth="0" value="shev">SHEV&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-47" data-sf-count="10" data-sf-depth="0" value="social-security">Social security&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-687" data-sf-count="3" data-sf-depth="0" value="south-australia">South Australia&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-760" data-sf-count="2" data-sf-depth="0" value="speaker">speaker&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-433" data-sf-count="3" data-sf-depth="0" value="sport">Sport&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-436" data-sf-count="13" data-sf-depth="0" value="srss-status-resolution-support-services">SRSS (Status Resolution Support Services)&nbsp;&nbsp;(13)</option><option class="sf-level-0 sf-item-439" data-sf-count="4" data-sf-depth="0" value="statelessness">Statelessness&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-683" data-sf-count="62" data-sf-depth="0" value="states-and-territories">States and territories&nbsp;&nbsp;(62)</option><option class="sf-level-0 sf-item-527" data-sf-count="5" data-sf-depth="0" value="statistics">Statistics&nbsp;&nbsp;(5)</option><option class="sf-level-0 sf-item-445" data-sf-count="10" data-sf-depth="0" value="sudan">Sudan&nbsp;&nbsp;(10)</option><option class="sf-level-0 sf-item-448" data-sf-count="4" data-sf-depth="0" value="syria">Syria&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-691" data-sf-count="4" data-sf-depth="0" value="tasmania">Tasmania&nbsp;&nbsp;(4)</option><option class="sf-level-0 sf-item-773" data-sf-count="1" data-sf-depth="0" value="teachersls">teachersls&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-452" data-sf-count="21" data-sf-depth="0" value="temporary-protection">Temporary protection&nbsp;&nbsp;(21)</option><option class="sf-level-0 sf-item-454" data-sf-count="2" data-sf-depth="0" value="torture-and-trauma">Torture and trauma&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-769" data-sf-count="2" data-sf-depth="0" value="tpv">TPV&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-456" data-sf-count="2" data-sf-depth="0" value="translation-and-interpreting">Translation and interpreting&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-457" data-sf-count="3" data-sf-depth="0" value="transport">Transport&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-460" data-sf-count="11" data-sf-depth="0" value="un">UN&nbsp;&nbsp;(11)</option><option class="sf-level-0 sf-item-461" data-sf-count="7" data-sf-depth="0" value="unhcr">UNHCR&nbsp;&nbsp;(7)</option><option class="sf-level-0 sf-item-688" data-sf-count="9" data-sf-depth="0" value="victoria">Victoria&nbsp;&nbsp;(9)</option><option class="sf-level-0 sf-item-138" data-sf-count="11" data-sf-depth="0" value="visa-cancellations">Visa cancellations&nbsp;&nbsp;(11)</option><option class="sf-level-0 sf-item-62" data-sf-count="7" data-sf-depth="0" value="visas">Visas&nbsp;&nbsp;(7)</option><option class="sf-level-0 sf-item-725" data-sf-count="1" data-sf-depth="0" value="volunteering">Volunteering&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-704" data-sf-count="2" data-sf-depth="0" value="welfare">welfare&nbsp;&nbsp;(2)</option><option class="sf-level-0 sf-item-693" data-sf-count="1" data-sf-depth="0" value="western-australia">Western Australia&nbsp;&nbsp;(1)</option><option class="sf-level-0 sf-item-479" data-sf-count="3" data-sf-depth="0" value="women-and-girls">women and girls&nbsp;&nbsp;(3)</option><option class="sf-level-0 sf-item-733" data-sf-count="9" data-sf-depth="0" value="yearofwelcome">yearofwelcome&nbsp;&nbsp;(9)</option> </select> </label></li><li class="sf-field-submit" data-sf-field-name="submit" data-sf-field-type="submit" data-sf-field-input-type=""><input type="submit" name="_sf_submit" value="Submit"></li></ul></form></div><div id="gridlove_posts_widget-10" class="widget gridlove-box gridlove_posts_widget"><h4 class="widget-title">Recent posts</h4><div class="gridlove-posts-widget "><article class="post-33464 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-media"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/governments-decision-to-slash-support-for-people-seeking-asylum-will-deepen-worsening-crisis-say-refugee-organisations/" title="Media release: Government’s decision to slash support for people seeking asylum will deepen worsening crisis, say refugee organisations"> <img width="80" height="60" src="https://www.refugeecouncil.org.au/wp-content/uploads/2018/12/Newspaper-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Newspapers coming out of printing press" /> </a></div><div class="entry-header"><h6><a href="https://www.refugeecouncil.org.au/governments-decision-to-slash-support-for-people-seeking-asylum-will-deepen-worsening-crisis-say-refugee-organisations/">Media release: Government’s decision to slash support for people seeking asylum will deepen worsening crisis, say refugee organisations</a></h6><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">12 October 2020</span></div></div></div></article><article class="post-33462 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-media"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/media-release-cut-to-australian-resettlement-robs-refugees-of-hope-at-a-time-of-global-crisis/" title="Media release: Cut to Australian resettlement robs refugees of hope at a time of global crisis"> <img width="80" height="60" src="https://www.refugeecouncil.org.au/wp-content/uploads/2018/12/Newspaper-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Newspapers coming out of printing press" /> </a></div><div class="entry-header"><h6><a href="https://www.refugeecouncil.org.au/media-release-cut-to-australian-resettlement-robs-refugees-of-hope-at-a-time-of-global-crisis/">Media release: Cut to Australian resettlement robs refugees of hope at a time of global crisis</a></h6><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">7 October 2020</span></div></div></div></article><article class="post-33454 post type-post status-publish format-standard has-post-thumbnail hentry category-reports category-news tag-costs tag-government-programs tag-refugee-and-humanitarian-program"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/federal-budget-summary/" title="The Federal Budget: What it means for refugees and people seeking humanitarian protection"> <img width="80" height="60" src="https://www.refugeecouncil.org.au/wp-content/uploads/2020/10/Budget-2020pic-e1602026890884-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Covers of Budget 2020 pages" /> </a></div><div class="entry-header"><h6><a href="https://www.refugeecouncil.org.au/federal-budget-summary/">The Federal Budget: What it means for refugees and people seeking humanitarian protection</a></h6><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">7 October 2020</span></div></div></div></article><article class="post-33355 post type-post status-publish format-standard has-post-thumbnail hentry category-media category-news tag-asylum tag-detention tag-families tag-social-security"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/state-premiers-warned/" title="State Premiers warned to prepare to support 500 refugees being abandoned by Federal Government"> <img width="80" height="60" src="https://www.refugeecouncil.org.au/wp-content/uploads/2018/12/Newspaper-80x60.jpg" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Newspapers coming out of printing press" /> </a></div><div class="entry-header"><h6><a href="https://www.refugeecouncil.org.au/state-premiers-warned/">State Premiers warned to prepare to support 500 refugees being abandoned by Federal Government</a></h6><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">24 September 2020</span></div></div></div></article><article class="post-33335 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="entry-image"> <a href="https://www.refugeecouncil.org.au/your-voice-sep20/" title="Your Voice &#8211; Supporter Newsletter (September 2020)"> <img width="80" height="60" src="https://www.refugeecouncil.org.au/wp-content/uploads/2020/09/Impact-report-banner-80x60.png" class="attachment-gridlove-thumbnail size-gridlove-thumbnail wp-post-image" alt="Dark figures jumping on a tunnel with horizon in background" /> </a></div><div class="entry-header"><h6><a href="https://www.refugeecouncil.org.au/your-voice-sep20/">Your Voice &#8211; Supporter Newsletter (September 2020)</a></h6><div class="entry-meta"><div class="meta-item meta-date"><span class="updated">16 September 2020</span></div></div></div></article></div></div></div></div></div><div id="footer" class="gridlove-footer"><div class="container"><div class="row"><div class="col-lg-4 col-md-6 col-sm-12"><div id="media_image-2" class="widget widget_media_image"><a href="https://www.refugeecouncil.org.au"><img width="244" height="71" src="https://www.refugeecouncil.org.au/wp-content/uploads/2018/12/rcoa-logo-reversed.png" class="image wp-image-24807  attachment-full size-full" alt="Reverse logo of Refugee Council of Australia" style="max-width: 100%; height: auto;" /></a></div><div id="text-2" class="widget widget_text"><div class="textwidget"><p>410 Elizabeth Street<br /> Surry Hills 2010<br /> NSW Australia<br /> Phone: +61 (02) 9211 9333<br /> Fax: +61 (02) 9211 9288</p></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="mks_social_widget-2" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="https://www.facebook.com/pages/Refugee-Council-of-Australia-RCOA/157472830949702" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>facebook</span></a></li><li><a href="https://twitter.com/OzRefugeeCounc" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>twitter</span></a></li><li><a href="https://www.youtube.com/channel/UC4EKeR-Wr3tGQ9yYfQjGJyA" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>youtube</span></a></li><li><a href="https://www.instagram.com/refugee_council/" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 42px; height: 42px; font-size: 16px;line-height:47px;"><span>instagram</span></a></li></ul></div><div id="nav_menu-23" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-29148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29148"><a href="https://www.refugeecouncil.org.au/">Home</a></li><li id="menu-item-30140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30140"><a href="https://www.refugeecouncil.org.au/resources/">Resources</a></li><li id="menu-item-30141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30141"><a href="https://action.refugeecouncil.org.au/donate">Donate</a></li><li id="menu-item-29149" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29149"><a href="https://www.refugeecouncil.org.au/contact-us/">Contact us</a></li><li id="menu-item-29147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29147"><a href="https://www.refugeecouncil.org.au/privacy-policy/">Privacy Policy</a></li></ul></div></div></div><div class="col-lg-4 col-md-6 col-sm-12"><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="join_button" href="https://action.refugeecouncil.org.au/join"> Join the movement! </a></div></div><div id="nav_menu-26" class="widget widget_nav_menu"><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-30142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30142"><a href="http://www.refugeefoundation.org.au/">Refugee Foundation</a></li><li id="menu-item-30143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30143"><a href="http://www.refugeeweek.org.au/">Refugee Week</a></li><li id="menu-item-30144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30144"><a href="http://refugeealternatives.org.au/">Refugee Alternatives</a></li></ul></div></div></div></div></div><div class="gridlove-copyright"><div class="container"></div></div></div> <button class="gridlove-button back-to-top"><i class="fa fa-chevron-up"></i></button><div class="gridlove-sidebar-action-wrapper"> <span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span><div class="gridlove-sidebar-action-inside"><div class="hidden-lg-up widget gridlove-box widget_nav_menu"><ul id="menu-main-menu-1" class="gridlove-mobile-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24545"><a href="https://www.refugeecouncil.org.au/get-facts/">Learn</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29463"><a href="https://www.refugeecouncil.org.au/world/">Refugees in the world</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30113"><a href="https://www.refugeecouncil.org.au/refugees-in-australia/">Refugees in Australia</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26599"><a href="https://www.refugeecouncil.org.au/asylum/">Asylum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29472"><a href="https://www.refugeecouncil.org.au/offshore-processing/">Offshore processing</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26606"><a href="https://www.refugeecouncil.org.au/detention/">Detention</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29471"><a href="https://www.refugeecouncil.org.au/resettlement/">Resettled refugees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26696"><a href="https://www.refugeecouncil.org.au/settling-in-australia/">Settling in Australia</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26691"><a href="https://www.refugeecouncil.org.au/education-employment/">Education and employment</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24649"><a href="https://www.refugeecouncil.org.au/statistics/">Statistics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31513"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31515"><a href="https://www.refugeecouncil.org.au/films/">Films on refugees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31514"><a href="https://www.refugeecouncil.org.au/books/">Books about refugees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31519"><a href="https://www.refugeecouncil.org.au/other-publications/">Reports &#038; other publications</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31459"><a href="https://www.refugeecouncil.org.au/campaigns/">Campaigns</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32867"><a href="https://www.refugeecouncil.org.au/nobody-left-behind/">Nobody Left Behind</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-32868"><a href="https://www.refugeecouncil.org.au/yearofwelcome-monthly-actions/">2020: Year Of Welcome</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31464"><a href="https://www.refugeecouncil.org.au/crsi/">Community Refugee Sponsorship Initiative</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1260"><a href="https://action.refugeecouncil.org.au/join">Join the movement</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33559"><a href="https://action.refugeecouncil.org.au/self_representation">Join the refugee self-representation list</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24577"><a href="https://www.refugeecouncil.org.au/our-community/">Our community</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29931"><a href="https://www.refugeecouncil.org.au/members-hub/">Members</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29930"><a href="https://www.refugeecouncil.org.au/refugees-hub/">Refugees or people seeking asylum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30128"><a href="https://www.refugeecouncil.org.au/refugee-welcome-zones/">Local government</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30161"><a href="https://www.refugeecouncil.org.au/students-and-educators/">Students and educators</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33560"><a href="https://www.refugeecouncil.org.au/face-to-face/">Face to Face: Schools and Community Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29929"><a href="https://www.refugeecouncil.org.au/students/">Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30162"><a href="https://www.refugeecouncil.org.au/teachers/">Teachers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29933"><a href="https://www.refugeecouncil.org.au/educationsig/">Refugee Education Special Interest Group</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30165"><a href="https://www.refugeecouncil.org.au/researchers/">Researchers</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31504"><a href="https://www.refugeecouncil.org.au/employing-refugees/">Employers</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24544"><a href="https://www.refugeecouncil.org.au/media-publications/">Media &#038; Publications</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30147"><a href="https://www.refugeecouncil.org.au/media-centre/">Media centre</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29462"><a href="https://www.refugeecouncil.org.au/media-releases/">Media releases</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30414"><a href="https://www.refugeecouncil.org.au/publications/">Publications</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26567"><a href="https://www.refugeecouncil.org.au/reports/">Reports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28605"><a href="https://www.refugeecouncil.org.au/submissions/">Submissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29608"><a href="https://www.refugeecouncil.org.au/bright-ideas/">Bright ideas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24851"><a href="https://www.refugeecouncil.org.au/category/speeches/">Speeches</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29510"><a href="https://www.refugeecouncil.org.au/resources/">Find</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29511"><a href="https://www.refugeecouncil.org.au/services/">Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31552"><a href="https://www.refugeecouncil.org.au/migration-advice/">Legal or migration advice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29512"><a href="https://www.refugeecouncil.org.au/factsheets/">Information and factsheets for refugees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30136"><a href="https://www.refugeecouncil.org.au/donating-goods/">Donating goods</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30138"><a href="https://www.refugeecouncil.org.au/about-us/">About us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30312"><a href="https://www.refugeecouncil.org.au/who-we-are/">Who we are</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30325"><a href="https://www.refugeecouncil.org.au/our-team/">Our team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30313"><a href="https://www.refugeecouncil.org.au/membership/">Membership</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24556"><a href="https://www.refugeecouncil.org.au/volunteering/">Volunteer or intern with us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31173"><a href="https://www.refugeecouncil.org.au/jobs/">Work with us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30139"><a href="https://www.refugeecouncil.org.au/contact-us/">Contact us</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26737"><a href="https://action.refugeecouncil.org.au/fairer">Donate</a></li></ul></div></div></div><div class="gridlove-sidebar-action-overlay"></div> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCM9VR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->         <script type='text/javascript' id='gridlove-main-js-extra'>/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"","header_sticky_offset":"200","header_sticky_up":"","logo":"https:\/\/www.refugeecouncil.org.au\/wp-content\/uploads\/2018\/12\/RCOA_logo_WEB.jpg","logo_retina":"https:\/\/www.refugeecouncil.org.au\/wp-content\/uploads\/2018\/12\/RCOA-logo-colour_RETINA.jpg","logo_mini":"https:\/\/www.refugeecouncil.org.au\/wp-content\/uploads\/2019\/02\/RCOA-logo-image.jpg","logo_mini_retina":"https:\/\/www.refugeecouncil.org.au\/wp-content\/uploads\/2018\/12\/RCOA-logo-image_RETINA.jpg","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */</script>    <script type='text/javascript' id='search-filter-plugin-build-js-extra'>/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.refugeecouncil.org.au\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.refugeecouncil.org.au\/"};
/* ]]> */</script>     <script defer src="https://www.refugeecouncil.org.au/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-ef2f37712343f885aa932f40a1c1224d.js"></script></body></html>